Login issues

Incident Report for Landingi

Resolved

This incident has been resolved.
Posted Oct 24, 2022 - 11:49 UTC

Update

We are continuing to investigate this issue.
Posted Oct 24, 2022 - 11:36 UTC

Investigating

We are currently experiencing issues with login into the platform.
Posted Oct 24, 2022 - 11:36 UTC
This incident affected: Application (new.landingi.com).