Landing page duplication resulting in 500 error
Incident Report for Landingi
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 19:21 UTC
Identified
Landing page duplication may be currently not working correctly and result in a 500 error. We are already working on it.
Posted Sep 22, 2021 - 13:12 UTC
This incident affected: Application (new.landingi.com).