Leads & exports delays, new landing pages not visible
Incident Report for Landingi
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 19:18 UTC
Monitoring
We are experiencing high queues with lead exports and lead data - both are delayed and it might take a longer time than usual before they will be sent to the requester/integrations / lead inbox. The same queue affects newly created landing pages that are not appearing on the landing page list.

We have already implemented fix and are monitoring the results, but all the data needs time to be processed. No data have been lost.
Posted Jan 21, 2021 - 18:29 UTC
This incident affected: Application (new.landingi.com) and Background Jobs.