Issue with sending emails
Incident Report for Landingi
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 20:38 UTC
Monitoring
We have implemented the solution: new lead notifications, autoresponders, and lead exports are working in real-time.
We are still looking for a solution with the ones scheduled previously to be sent by the former mailing tool.
Posted Nov 05, 2021 - 17:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2021 - 11:48 UTC
Identified
The emails that are being sent from the application (autoresponder, lead export, email integration, etc.) may arrive with delay. We are already working on it.
Posted Nov 05, 2021 - 08:06 UTC
This incident affected: Background Jobs.