Leads sent to Mailer Lite bouncing back

Incident Report for Landingi

Resolved

This incident has been resolved.
Posted Apr 07, 2022 - 06:50 UTC

Update

We are continuing to investigate this issue.
Posted Apr 06, 2022 - 10:07 UTC

Investigating

We are experiencing issues with Mailer Lite integration, where some leads are being bounced back with API key errors. Leads are saved on Landingi servers and are accessible via the Leads tab.

We are investigating the issue.
Posted Apr 06, 2022 - 09:38 UTC
This incident affected: Background Jobs.