Error 500
Incident Report for Landingi
Resolved
This incident has been resolved.
Posted Jul 06, 2021 - 12:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2021 - 12:29 UTC
Update
We are continuing to investigate this issue.
Posted Jul 06, 2021 - 12:27 UTC
Investigating
Our servers might respond with errors upon saving landing pages and lightboxes. We are now working on it.
Posted Jul 06, 2021 - 12:26 UTC
This incident affected: Application (new.landingi.com) and Editor (editor.landingi.com).