Logging and landing page publishing issue
Incident Report for Landingi
Resolved
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2024 - 11:59 UTC
Investigating
You might experience issues while trying to log into the platform and publishing your landing page in the editor.
Posted Jun 11, 2024 - 11:52 UTC
This incident affected: Application (new.landingi.com) and Editor (editor.landingi.com).