Some users from South America might experience issues accessing landing pages (error 503)

Incident Report for Landingi

Resolved

This incident has been resolved.
Posted Jan 02, 2023 - 13:28 UTC

Investigating

We are currently investigating this issue.
Posted Jan 02, 2023 - 13:23 UTC
This incident affected: Landing Pages.