504 error
Incident Report for Landingi
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 09:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2021 - 09:02 UTC
Investigating
Some of the landing pages may experience a 504 error upon display. We are investigating the issue.
Posted Aug 17, 2021 - 08:54 UTC
This incident affected: Landing Pages.