Issue with dashboard and list of landing pages

Incident Report for Landingi

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 08:45 UTC

Investigating

Dashboard and list of landing pages may not by available for some users. Published landing pages are not influenced.
Posted Feb 12, 2025 - 08:27 UTC
This incident affected: Application (app.landingi.com).