Forms embedded on popups are not working

Incident Report for Landingi

Resolved

This incident has been resolved.
Posted Aug 26, 2021 - 16:00 UTC

Monitoring

A fix has been implemented and we are monitoring the issue.
Posted Aug 26, 2021 - 15:12 UTC

Investigating

Forms embedded on popups are currently not working and the leads from those forms are not collected. We are currently investigating this issue.

Landing pages and lightboxes are not affected and are fully operational.
Posted Aug 26, 2021 - 15:06 UTC
This incident affected: Landing Pages.