Application doesn't load

Incident Report for Landingi

Resolved

This incident has been resolved.
Posted Feb 19, 2024 - 11:25 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 19, 2024 - 11:18 UTC

Investigating

You might be experiencing errors while trying to use the application and editor. This error doesn't affect landing pages.
Posted Feb 19, 2024 - 11:17 UTC
This incident affected: Application (new.landingi.com) and Editor (editor.landingi.com).