Some users might experience issues when trying to access landing pages from Brasil.
Incident Report for Landingi
Resolved
This incident has been resolved.
Posted Dec 21, 2022 - 19:13 UTC
Investigating
We are currently investigating this issue.
Posted Dec 21, 2022 - 19:04 UTC
This incident affected: Landing Pages.