Issue with displaying landing pages - error 503
Incident Report for Landingi
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 13:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2021 - 13:34 UTC
Investigating
Some landing pages might display 503 error messages upon requests to load their content. We are currently investigating the issue.
Posted Jul 12, 2021 - 13:30 UTC
This incident affected: Landing Pages.