Degraded performance
Incident Report for Landingi
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 14:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2021 - 13:51 UTC
Investigating
We are currently experiencing some issues with the editor loading speed and overall slow performance of the application.
Our Team is investigating the issue.
Posted Feb 23, 2021 - 12:47 UTC
This incident affected: Application (new.landingi.com) and Editor (editor.landingi.com).