[Wordpress plugin users only] Wordpress plugin issue
Incident Report for Landingi
Resolved
This incident has been resolved.
Posted May 25, 2022 - 10:29 UTC
Identified
Updating your Wordpress account to its latest 6.0 version might trigger a critical error for your landing pages published via Wordpress - Landingi plugin. Our development team is working on it.
Alternatively, you can download your landing page as a .PHP file and embed it directly on your server (as per manual -> https://landingi.com/help/publishing-options-in-landingi/#embedding-to-your-own-server)
Posted May 25, 2022 - 09:10 UTC
This incident affected: Landing Pages.