Notification emails
Incident Report for Landingi
Resolved
This incident has been resolved.
Posted Jan 29, 2021 - 09:55 UTC
Investigating
We are facing an issue with emails that are being sent from the application (autoresponder, lead export, email integration).
Posted Jan 29, 2021 - 09:19 UTC
This incident affected: Background Jobs.