Some users may experience issues viewing published landing pages on T-Mobile network
Incident Report for Landingi
Resolved
We have identified that no traffic is being blocked on Landingi site, but the traffic from some T-Mobile's subnetworks (e.g. 46.204.* ) might not be reaching our servers. If you feel you are affected by this issue, kindly report it to T-Mobile.
Posted Feb 15, 2023 - 12:43 UTC
Investigating
We are currently investigating this issue.
Posted Feb 15, 2023 - 09:19 UTC
This incident affected: Landing Pages.