Downgraded performance
Incident Report for Landingi
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 12:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2021 - 12:06 UTC
Investigating
Some landing pages may respond with a 503 error.
Posted Apr 15, 2021 - 11:50 UTC
This incident affected: Landing Pages.