Notification emails
Incident Report for Landingi
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 14:06 UTC
Investigating
The emails that are being sent from the application (autoresponder, lead export, email integration, etc.) may arrive with delay. We are already working on it.
Posted Aug 17, 2021 - 13:41 UTC
This incident affected: Background Jobs.