We are experiencing issues with displaying landing pages in Spain.
Incident Report for Landingi
Resolved
This incident has been resolved.
More explanation regarding the issue can be found here (in Spanish):
https://comunidad.movistar.es/t5/Soporte-Fibra-y-ADSL/No-se-puede-acceder-a-algunas-web-bajo-Cloudflare/td-p/4781975
Posted Jul 25, 2022 - 11:05 UTC
Update
It has been identified that the issue is related to Telefonica banning Cloudflare's shared pool of IPs within a group that Landingi is a part of.
We are working on resolving this.
Posted Jul 21, 2022 - 14:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2022 - 14:02 UTC
Investigating
Users located in Spain may experience problems accessing the platform and landing pages created in Landingi. Moreover, if you are not located in Spain but if you are directing your ads campaigns to Spanish market, you should consider suspending them temporarily.
Posted Jul 19, 2022 - 14:38 UTC
This incident affected: Landing Pages, Application (new.landingi.com), and Editor (editor.landingi.com).